Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
How do I check versions of this mod for different minecraft versions?
#2
the resource pack is compatible with 1.15 just install it tge same way you'fd install a 1.15 pack!


Reply


Messages In This Thread
RE: How do I check versions of this mod for different minecraft versions? - by Rin - 03-09-2020, 06:10 AM

Forum Jump:


Users browsing this thread: 1 Guest(s)